Klenty - App Inaccessible - Partial Outage in few regions – Incident details

App Inaccessible - Partial Outage in few regions

Resolved
Operational
Started 11 months agoLasted 1 day

Affected

Chrome Extension

Operational from 7:23 AM to 8:52 AM

Mailing Services

Operational from 7:23 AM to 8:52 AM

Tracking Services

Operational from 7:23 AM to 8:52 AM

Calls

Operational from 7:23 AM to 8:52 AM

Public APIs

Operational from 7:23 AM to 8:52 AM

Web Application

Operational from 7:23 AM to 8:52 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We implemented a fix and are currently monitoring the result.

  • Monitoring
    Monitoring

    App is back up & running in most of the expected regions - We are closely monitoring the other regions