Klenty - Severless functions on AWS outage. – Incident details

Severless functions on AWS outage.

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

Mailing Services
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    AWS services are backup.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.