Klenty - App Inaccessible – Incident details

App Inaccessible

Resolved
Partial outage
Started over 1 year agoLasted 28 minutes

Affected

Chrome Extension

Partial outage from 6:42 PM to 7:10 PM

Mailing Services

Partial outage from 6:42 PM to 7:10 PM

Tracking Services

Partial outage from 6:42 PM to 7:10 PM

Calls

Partial outage from 6:42 PM to 7:10 PM

Public APIs

Partial outage from 6:42 PM to 7:10 PM

Web Application

Partial outage from 6:42 PM to 7:10 PM

Updates
  • Resolved
    Resolved

    The app should be accessible now for all the users. Thank you for your understanding

  • Identified
    Identified

    Our database service provider for a specific section of our users is down, as a result some of our users are facing an application wide outage. We are continuously working on this and will keep updated. Thank you for you understanding