Klenty - DNS resolving issue – Incident details

DNS resolving issue

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

Chrome Extension

Degraded performance from 11:26 AM to 12:22 PM

Calls

Degraded performance from 11:26 AM to 12:22 PM

Public APIs

Degraded performance from 11:26 AM to 12:22 PM

Web Application

Degraded performance from 11:26 AM to 12:22 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved and all systems should be back to their operational states

  • Investigating
    Investigating

    Our DNS provider GoDaddy is currently experiencing issue in DNS resolving and as a result, in some areas all over the world our app would be inaccessible and would lead to not found error windows. Currently investigating and will keep in loop about the updates. Please find updates on this issue at GoDaddy status Page