Klenty - Degradation of Web Application Performance – Incident details

Degradation of Web Application Performance

Resolved
Operational
Started over 2 years agoLasted about 24 hours

Affected

Chrome Extension

Operational from 1:30 PM to 1:18 PM

Public APIs

Operational from 1:30 PM to 1:18 PM

Web Application

Operational from 1:30 PM to 1:18 PM

Updates
  • Resolved
    Resolved

    Systems are back to normal. Search and bulk jobs should work at their optimal performance.

    Thank you for your patience.

  • Identified
    Identified

    We are facing performance degradation on parts of our application. Search and bulk jobs are primarily affected, but other parts may also face issues. We are currently working on improving the performance of the application. This may take a while and we will keep you updated on the progress.

    We appreciate your understanding.