Klenty - Issue with our PAAS provider - Heroku – Incident details

Issue with our PAAS provider - Heroku

Resolved
Operational
Started over 2 years agoLasted about 8 hours

Affected

Chrome Extension

Operational from 9:46 PM to 6:05 AM

Calls

Operational from 9:46 PM to 6:05 AM

Public APIs

Operational from 9:46 PM to 6:05 AM

Web Application

Operational from 9:46 PM to 6:05 AM

Updates
  • Resolved
    Resolved

    Heroku has resolved their DNS issues.

  • Investigating
    Investigating

    We are currently investigating this incident.

    https://status.heroku.com/