Klenty - Outage - Call IQ Summary & KAI – Incident details

Outage - Call IQ Summary & KAI

Resolved
Operational
Started 11 months agoLasted about 3 hours

Affected

Web Application

Operational from 2:43 PM to 5:45 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and the systems are back to normal.

  • Identified
    Identified

    One of our AI providers is down so users may experience issues in generating cadences using KAI and getting meeting summary. We are working with them on a fix.