Klenty - Issue with Redis authentication service provider – Incident details

Issue with Redis authentication service provider

Resolved
Partial outage
Started over 2 years agoLasted about 1 hour

Affected

Chrome Extension
Mailing Services
Tracking Services
Calls
Public APIs
Web Application
Updates
  • Resolved
    Resolved

    Issue has been resolved and all the systems are back to normal !
    Thank you for the patience !

  • Monitoring
    Monitoring

    Downtime of the our authentication service provider Redis caused our app to experience issues. we have fixed this issue and are currently monitoring the health