Klenty - Urgent maintenance for our database. – Incident details

Urgent maintenance for our database.

Resolved
Major outage
Started over 2 years agoLasted 44 minutes

Affected

Chrome Extension

Major outage from 12:57 PM to 1:40 PM

Mailing Services

Major outage from 12:57 PM to 1:40 PM

Tracking Services

Major outage from 12:57 PM to 1:40 PM

Calls

Major outage from 12:57 PM to 1:40 PM

Public APIs

Major outage from 12:57 PM to 1:40 PM

Web Application

Major outage from 12:57 PM to 1:40 PM

Updates
  • Resolved
    Resolved

    Our database is back up and running. This was caused due to a configuration issue which has been resolved.

  • Investigating
    Investigating

    We are currently facing issues with keeping our database online. We are working on getting it back up, please bear with us.

    We will keep you updated.